Support Center

Follow

Minimum Requirements to Install the EZFacility POS on a MAC

If you're using Mac OS X version 10.5.8 or older, Apple has stopped its support for these versions of OSX. Many other applications also stopped supporting this version of OSX as well.

To use Adobe AIR [which is required to run our POS 2.0] you must have these Mac system requirements:

  • Mac OS 
  • Intel® Core™ Duo 1.83GHz or faster processor 
  • Mac OS X v10.6, v10.7, or v10.8 
  • 512MB of RAM (1GB recommended)

 Once you have updated your Operating system please let us know if you are still having issues installing the POS.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk